Jump to content


Photo

Mark 7 optical decap sensor


  • Please log in to reply
11 replies to this topic

#1 MEISTERB

MEISTERB

    Advanced Member

  • Members
  • PipPipPip
  • 165 posts

Posted 10 April 2018 - 05:53 PM

Getting a bunch of stoppages for 'clean decap sensor.'. I blow compressed air down the hole, sometimes wiping with a q tip...but it's happening more and more. Any suggestions?

Sent from my Moto G (5) Plus using Tapatalk



#2 GuanoLoco

GuanoLoco

    Minister of Culture

  • Members
  • PipPipPip
  • 4,245 posts
  • LocationMy Safe Space

Posted 10 April 2018 - 06:37 PM

Replace the 3-d printed version for the metal version - which doesn’t seem to work any better.

I mostly just rely on the swage sense now.
Are you now, or have you ever been a member of the Doodie Project?

You'll never find a more wretched hive of scum and villainy.

In Doodie, Veritas.

"You might be a little thin-skinned for this forum". -Scott.

#3 MEISTERB

MEISTERB

    Advanced Member

  • Members
  • PipPipPip
  • 165 posts

Posted 10 April 2018 - 08:41 PM

Replace the 3-d printed version for the metal version - which doesn’t seem to work any better.

I mostly just rely on the swage sense now.

Shit that means buying another sensor!

Sent from my Moto G (5) Plus using Tapatalk



#4 bailey

bailey

    Advanced Member

  • Members
  • PipPipPip
  • 162 posts

Posted 11 April 2018 - 03:15 AM

I took mine off after I broke two of them.



#5 MEISTERB

MEISTERB

    Advanced Member

  • Members
  • PipPipPip
  • 165 posts

Posted 11 April 2018 - 09:27 AM

That's just awesome

Sent from my Moto G (5) Plus using Tapatalk



#6 TMH Shooting

TMH Shooting

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 11 April 2018 - 07:17 PM

Turn it off and just use the swage sense

#7 Mark 7 Reloading

Mark 7 Reloading

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 30 April 2018 - 08:17 AM

Getting a bunch of stoppages for 'clean decap sensor.'. I blow compressed air down the hole, sometimes wiping with a q tip...but it's happening more and more. Any suggestions?

Sent from my Moto G (5) Plus using Tapatalk

Good Morning Sir,

 

We are sorry you are running into this issue and would like to help you resolve this issue as we have a few solutions that could square this up for you. Could you give us a call at 1-888-462-7577 and if all our lines are busy please leave a voicemail and we will get back to you promptly. You could also submit a support ticket at this link for our support staff to respond to as well: https://www.markvii-...rt_ep_75-1.html

 

We have a 2nd Generation Decap Sensor that helps eliminate the dirty error message, it contains a glass eye with rubber o-rings to seal the optical sensor away from debris. Please contact to us to verify your warranty information for replacement.

 

Also we recommend that you should not have to rely on a Swage Sensor as it is not designed to detect spent primers but is a great second check after the DecapSense.

 

We recommend the DecapSensor especially if you have the SwageSensor for running Once Fired brass to make the processing process smoother and more efficient. 

 

Thank You,

Makr 7 Reloading Team


  • Roons and MEISTERB like this

#8 GuanoLoco

GuanoLoco

    Minister of Culture

  • Members
  • PipPipPip
  • 4,245 posts
  • LocationMy Safe Space

Posted 30 April 2018 - 03:58 PM

Well there you go, I’m just too dumb to make it work.
Are you now, or have you ever been a member of the Doodie Project?

You'll never find a more wretched hive of scum and villainy.

In Doodie, Veritas.

"You might be a little thin-skinned for this forum". -Scott.

#9 MEISTERB

MEISTERB

    Advanced Member

  • Members
  • PipPipPip
  • 165 posts

Posted 01 May 2018 - 10:53 AM

Mark 7 is dropping an upgraded sensor in the mail to me today....nice CS!

Sent from my Moto G (5) Plus using Tapatalk


  • TCB likes this

#10 MEISTERB

MEISTERB

    Advanced Member

  • Members
  • PipPipPip
  • 165 posts

Posted 07 May 2018 - 06:09 PM

New sensor arrived....a major upgrade. Polymer is twice as thick....includes a longer screw and a washer this time, and the drop tube mounts to an aluminum piece instead of plastic. Just ran 1000 9 major without a stopage other than me loading primers. THANKS MARK 7!

Sent from my Moto G (5) Plus using Tapatalk



#11 MemphisMechanic

MemphisMechanic

    Advanced Member

  • Members
  • PipPipPip
  • 863 posts
  • LocationMemphis, TN

Posted 09 May 2018 - 10:55 AM

They sent it as a free upgrade, or at some cost to you?
I won an IDPA match once. It was neat.

#12 MEISTERB

MEISTERB

    Advanced Member

  • Members
  • PipPipPip
  • 165 posts

Posted 09 May 2018 - 12:57 PM

They sent it as a free upgrade, or at some cost to you?

Freebie, warranty replacement

Sent from my Moto G (5) Plus using Tapatalk






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users